Results 1 to 2 of 2

Thread: spec_level

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Posts
    20

    spec_level

    We're having a problem with the 'spec_level' in a certain case.

    We're using Max - Version 9. If the specular level is controlled by a bitmap the collada-exporter isn't getting the correct specular value(which is 0.30 for our particular map as indicated in Max). Somehow we are getting a value of 1, which is seemingly the global specular value?

    Here's the snippet from the collada file:

    <spec_level>
    −<texture texture="V_Scimitar_Body_N_00_dds-sampler" texcoord="CHANNEL1">
    −<extra>
    −<technique profile="MAYA">
    <mirrorU>0</mirrorU>
    <mirrorV>0</mirrorV>
    <wrapU>1</wrapU>
    <wrapV>1</wrapV>
    <repeatU>1</repeatU>
    <repeatV>1</repeatV>
    <offsetU>0</offsetU>
    <offsetV>0</offsetV>
    </technique>
    −<technique profile="MAX3D">
    <amount>1</amount>
    </technique>
    </extra>
    </texture>
    </spec_level>
    Matt

  2. #2
    Senior Member
    Join Date
    Jan 2006
    Location
    Foster City, CA
    Posts
    540
    Hmm, I'm not familiar with this problem. Issues with Feeling Software's tools (FCollada, ColladaMax, ColladaMaya, Feeling Viewer) should be reported on Feeling Software's bugzilla/forums. I don't know if their developers read this forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean