Results 1 to 2 of 2

Thread: Archicad export to 3Ds Max - scale issue

  1. #1
    Newbie
    Join Date
    Apr 2018
    Posts
    1

    Archicad export to 3Ds Max - scale issue

    Hi all,

    I am trying to export my Archicad model to 3Ds max using Collada.
    However, it never comes to 3Ds with required scale.

    My Archicad unit setting are all in millimeters > I save the model as .dae (no parameters of saving available) > I open 3Ds Max and set all units to millimeters > I import .dae file to Max and it says that the imported file is in centimeters > I select convert units to millimeters > File opened in 3Ds scaled 1:5 (in max the building is 2 meters high while its real height is 10m).
    I did the same procedure having units in Archicad and 3Ds Max in meters but result is the same.

    I can scale it up or down to the right size but it would mess up the textures.

    Appreciate your suggestions on this issue.

    Cheers

  2. #2
    Senior Member
    Join Date
    Mar 2016
    Posts
    106
    It sounds like you are exporting to DAE from Archicad, and importing DAE into 3DS Max. If so, that's two different products that might disagree in terms of their implementation. Most of these import/export tools were written quickly like a decade ago, before COLLADA's "bubble" burst. And they are no longer maintained. But you have to look into each product to know for certain. 3DS Max probably makes use of the OpenCOLLADA software library.

    In any case, your question isn't really on-topic here. Someone might know, but there must be better places to ask it. If you are adjusting your models that's the best you can do, short of trying to edit the DAE file's <asset> field by hand. One or both of your tools is not setting/honoring the "meter" value.
    This account can Moderator spam in the COLLADA forum.
    ColladaDOM 3 (COLLADA-DOM 2016)
    https://sourceforge.net/p/collada-do...ussion/531263/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean