Results 1 to 10 of 10

Thread: Half-Life and GeForce

  1. #1
    Guest

    Half-Life and GeForce

    I have terrible FPS, texture quality etc when running HL with my Geforce DDR and OpenGl can anyone explain a reason why? any ways to stop this?

  2. #2
    Member Newbie
    Join Date
    Feb 2000
    Location
    Manchester, UK
    Posts
    40

    Re: Half-Life and GeForce

    Try getting the latest reference drivers from www.nvidia.com

  3. #3
    Guest

    Re: Half-Life and GeForce

    Hi-
    I also have the Halflife Geforce problem when running in OpenGL mode. When I run Halflife in Geforce mode, the game starts normally for about 20 seconds then crashes. During the 20 seconds, textures pop out all over the place and the graphic quality has much to be desired. I have the new NVIDIA drivers, and I still experience problems! I also experience the same problem with Unreal tournament. Can anyone please help?

  4. #4
    Junior Member Newbie
    Join Date
    Mar 2000
    Posts
    4

    Re: Half-Life and GeForce

    I think you guys should check whether
    it's just Half Life or whether ALL
    OpenGL is dead like mine and someone
    else's system on this board. Right now
    it looks like something to do with
    the GeForce's drivers,maybe? The
    reason why things would run slow and
    look crappy is because the computer
    is reverting to software mode (I tried
    OpenGL in Homeworld and it tells you
    that it's not using hardware acceleration)

    And is it me or do all these video card
    makes have some pretty mediocre tech
    support pages? Leadtek, the maker
    of my card has the worst crappy-assed
    tech pages. Hopefully the e-mail form
    on their page will prove prompt but
    until then... anybody got any ideas?

  5. #5
    Senior Member Frequent Contributor
    Join Date
    Feb 2000
    Location
    France
    Posts
    880

    Re: Half-Life and GeForce

    Hi everyone !

    As I already wrote into the Advanced Forum, I have problems as well with my new GeForce.

    I have a Dual Pentium III 600Mhz 512Mb running Windows NT4.0 SP6a and a brand new ELSA Erazor X2 (GeForce DDR).

    I run into the same problem than you : any of my OGL application (from Quake III Demo to my own apps) freezes after a certain lapse of time.

    For Quake III, it freezes about 2secs after the game starts. For my apps, it depends on the complexity of the scene....

    I have tried ELSA drivers as well as Detonator 3.53 and 3.68 and nothing helped.

    Moreover, I noticed a strange fact : it is much slower for me to use GL_FILL as the fill mode than GL_LINE (70fps for lines and 3 (yeah 3 !) for GL_FILL).

    I really hope it is a driver issue as I read that some motherboards are not compatible with GeForce products (mine is not listed so I am quite confident but I do not know how many people tried the GigaByte GA-6BXDU with a GeForce......).

    I guess we all need to wait until the next Detonator release. Meanwhile, I suggest that we contact nVidia to put pressure on them so that the bug could be fixed quickly.

    Eric

  6. #6
    Junior Member Newbie
    Join Date
    Mar 2000
    Posts
    4

    Re: Half-Life and GeForce

    good luck getting through to nvidia
    I emailed Leadtek so I'm hoping for some relief soon.

  7. #7
    Senior Member Frequent Contributor
    Join Date
    Feb 2000
    Location
    France
    Posts
    880

    Re: Half-Life and GeForce

    Hi !

    For those who are interested, I have just found why I had a big performance difference between GL_LINE and GL_FILL.

    I had GL_POLYGON_SMOOTH enabled... It didn't make that much difference when I had a TNT 2 Ultra but it seems that the actual GeForce drivers hate that ! I am going to carry some tests to see if this has fixed the freezing problem too...

    See you later !

    Eric

  8. #8
    Senior Member Frequent Contributor
    Join Date
    Feb 2000
    Location
    France
    Posts
    880

    Re: Half-Life and GeForce

    That's me again....

    Unfortunately,disabling GL_POLYGON_SMOOTH did not solve my freezing problem !
    Well, I am still investigating to identify what could be the reason for those freezings...

    See you later !

    Eric

  9. #9
    Member Newbie
    Join Date
    Feb 2000
    Location
    UK
    Posts
    42

    Re: Half-Life and GeForce

    Hello all,

    I have exactly the same problem as you guys; I'm running a Leadtek DDR on a dual CPU supermicro PIIIDME motherboard (840), and all the time when running my card in OpenGL under NT or win2k, it freezes. I have spoken to leadtek tech support on the phone, and they said that they are looking into the issue.

    I also E-mailed tomshardware to try and get some publicity about it.

    It MUST be a driver issue, as now I have had to go back to running '98, and it runs like a dream, but sadly Im not utilising both CPUs

    Maybe everyone here with the problem could E-mail: tom@tomshardware.com, and flush him out with problem reports, because Nvidia, and all the major hardware manufacturers read what he says, and it could be the fastest way to getting the problem realised.

  10. #10
    Senior Member Frequent Contributor
    Join Date
    Feb 2000
    Location
    France
    Posts
    880

    Re: Half-Life and GeForce

    Hi again !

    You should all look at the new topic I posted (GeForce 256 Lockups : A SOLUTION).

    I can't say if it will work for you and if you will like this solution but it worked for me and I do not notice a big performance hit....

    Cheers.

    Eric

Similar Threads

  1. half-life & co
    By willonic in forum OpenGL: User Software
    Replies: 1
    Last Post: 11-13-2004, 01:51 PM
  2. half life
    By in forum OpenGL: User Software
    Replies: 2
    Last Post: 03-03-2004, 06:20 PM
  3. need a little half-life cs help
    By fong in forum OpenGL: Basic Coding
    Replies: 1
    Last Post: 10-01-2003, 07:42 PM
  4. Half-Life BSP!!!
    By Mihail121 in forum OpenGL: Advanced Coding
    Replies: 8
    Last Post: 02-25-2003, 08:28 AM
  5. Geforce 2 MX + Half-Life = No OpenGL
    By in forum OpenGL: User Software
    Replies: 6
    Last Post: 12-12-2000, 10:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean