Results 1 to 2 of 2

Thread: running problem

  1. #1
    Junior Member Newbie
    Join Date
    Jun 2002
    Location
    Edmonton,AB,CA
    Posts
    4

    running problem

    Hi,folks:
    when I run my program, some error message appeared,has anyone met this before? what's mean? and how to avoid it?
    Thanks in advance.

    HOMEWORK4 caused an invalid page fault in
    module GLUT32.DLL at 023f:1000b08d.
    Registers:
    EAX=cccccccb CS=023f EIP=1000b08d EFLGS=00010202
    EBX=0065fc6c SS=0247 ESP=0065fac0 EBP=0065fad0
    ECX=007e06b0 DS=0247 ESI=00530500 FS=43b7
    EDX=007e0390 ES=0247 EDI=00000000 GS=0000
    Bytes at CS:EIP:
    8b 14 81 52 e8 b0 ff ff ff 83 c4 08 89 45 f4 83
    Stack dump:
    0000000b 00000000 00000005 007e0390 0065fbec 1000cadd 007e04e0 0000000b 00530500 00000000 85cf8aee 000085cf 00000002 8b4c0000 3caa0002 16bf0002

  2. #2
    Junior Member Newbie
    Join Date
    Jun 2002
    Location
    Edmonton,AB,CA
    Posts
    4

    Re: running problem

    It's me again!
    I got it. I know what my problem is.Sorry for bothering you.
    Thanks!

Similar Threads

  1. Please help! ~Problem with running the .exe file
    By ClassicalGuitar in forum OpenGL: Windows
    Replies: 0
    Last Post: 01-27-2012, 08:10 AM
  2. Problem with code running on CPU
    By santtt in forum OpenCL
    Replies: 1
    Last Post: 10-17-2010, 08:04 PM
  3. running problem
    By p55dom in forum OpenGL: Basic Coding
    Replies: 2
    Last Post: 04-23-2005, 08:08 AM
  4. problem running program
    By appoose in forum OpenGL: User Software
    Replies: 0
    Last Post: 08-24-2003, 11:14 AM
  5. i've problem running mohaa
    By shemais in forum OpenGL: User Software
    Replies: 0
    Last Post: 03-24-2003, 01:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean