Results 1 to 3 of 3

Thread: OpenGl.dll library missing something??

  1. #1
    Junior Member Newbie
    Join Date
    Aug 2000
    Location
    College Station, Texas, USA
    Posts
    2

    OpenGl.dll library missing something??

    I'm running a basic OpenGl program using Glut. Everything compiles correctly and I can build my project (in VC++ 6.0).

    But when I run the exe I get this message:

    "Error Starting Program: The GLUT.DLL file is linked to missing export OPENGL.DLL:SetPizelFormat."

    I am using Glut 3.7, date 8/18/98. Also, my opengl.dll is dated 7/29/96.

    Anyone know what gives??

    Thanks in advance,
    -bbarran

  2. #2
    Senior Member OpenGL Guru Humus's Avatar
    Join Date
    Mar 2000
    Location
    Stockholm, Sweden
    Posts
    2,342

    Re: OpenGl.dll library missing something??

    You're linking to SGIs opengl implementation. You should either link with Opengl32.lib instead of opengl.lib or get SGIs opengl.dll

  3. #3
    Junior Member Newbie
    Join Date
    Aug 2000
    Location
    College Station, Texas, USA
    Posts
    2

    Re: OpenGl.dll library missing something??

    Thanks, I found the opengl.dll from SGI and it works fine.

Similar Threads

  1. Replies: 1
    Last Post: 12-06-2018, 01:17 AM
  2. OpenGL is Missing ?
    By C3jZi PC in forum OpenGL: Drivers
    Replies: 1
    Last Post: 07-20-2017, 05:30 PM
  3. Missing library?
    By xpnctoc in forum OpenGL: Basic Coding
    Replies: 0
    Last Post: 11-02-2003, 10:49 PM
  4. opengl files missing
    By in forum OpenGL: Basic Coding
    Replies: 2
    Last Post: 10-25-2003, 06:48 AM
  5. opengl.dll missing from Windows 98 ?
    By Neb in forum OpenGL: Basic Coding
    Replies: 2
    Last Post: 02-24-2001, 12:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean