Results 1 to 3 of 3

Thread: Framerate prob

  1. #1
    Guest

    Framerate prob

    I've got a problem...or maybe it isn't , don't know.
    I have a scene in a cubic room with some cubes in the middle which move around. at some point the camera is very near the cubes and the framerate drops from 84 to about 41. what is the problem ? I mean, this scene has 60 faces and I really can't imagine why this should be a problem for a geforce 2 MX.

    --styx

  2. #2
    Senior Member OpenGL Pro
    Join Date
    Jun 2000
    Location
    Shreveport, LA, USA
    Posts
    1,502

    Re: Framerate prob

    I've got a guess. Sounds like you have vertical sync on and when your point of view is in certain positions (i.e. up close) the card is having to wait an additional frame because it can't quite get all the polys drawn in less than one frame.

  3. #3
    Guest

    Re: Framerate prob

    >I've got a guess. Sounds like you have vertical sync on

    yes, indeed. but I also can switch it off and the framerate still drops down.

    --styx

Similar Threads

  1. Framerate
    By in forum OpenGL: User Software
    Replies: 1
    Last Post: 06-21-2004, 11:46 PM
  2. Framerate ?
    By in forum OpenGL: Basic Coding
    Replies: 3
    Last Post: 05-02-2001, 04:43 AM
  3. OpenGL && MFC??? glReadPixels prob... || GL_SELECT prob
    By Jestor in forum OpenGL: Basic Coding
    Replies: 1
    Last Post: 02-17-2001, 09:14 AM
  4. fixed framerate
    By mnk in forum OpenGL: Advanced Coding
    Replies: 7
    Last Post: 01-31-2001, 06:56 AM
  5. Framerate
    By mcrn in forum OpenGL: Basic Coding
    Replies: 4
    Last Post: 05-27-2000, 08:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean