Results 1 to 2 of 2

Thread: Unusual Invalid Enumerant problem

  1. #1
    Guest

    Unusual Invalid Enumerant problem

    Well I am getting an Invalid enumerant problem in my program.

    It seems to happen when I add a
    glMultiTexCoord2f(GL_TEXTURE0, . . . .)
    in my program.

    Why is it unusal? It only happens in windows (linux version works fine) and it only happens if the above statement is inside a display list. If I do not run it inside a display list everything works just fine.

    I might also add that the picture does draw correctly.

    System
    Radeon 9800 pro with cat 4.2
    Compiled with .NET

    Any Ideas?

    Thanks

  2. #2
    Guest

    Re: Unusual Invalid Enumerant problem

    Oh I will also add that I am using GLEW 1.2

Similar Threads

  1. GlunurbsError (Invalid Enumerant)
    By nashouston in forum OpenGL: General
    Replies: 1
    Last Post: 03-04-2010, 09:09 AM
  2. invalid enumerant
    By bismuti@boeing in forum OpenGL: Basic Coding
    Replies: 3
    Last Post: 05-26-2005, 01:59 AM
  3. finding "invalid enumerant"s?
    By bismuti@boeing in forum OpenGL: Basic Coding
    Replies: 1
    Last Post: 02-09-2005, 09:55 PM
  4. invalid enumerant?
    By mondprop in forum OpenGL: GLSL
    Replies: 6
    Last Post: 09-29-2004, 12:25 AM
  5. GL error: invalid enumerant
    By ym in forum OpenGL: Basic Coding
    Replies: 1
    Last Post: 07-25-2001, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean