Results 1 to 4 of 4

Thread: driver problem.

  1. #1
    Guest

    driver problem.

    hi,
    my intro http://87.230.1.191/nuke/temp/Roboman.zip

    gfx5500 first driver very slow run.
    But new driver normal runing.

    why?

  2. #2
    Member Contributor
    Join Date
    Feb 2004
    Location
    Dallas/ Nottingham
    Posts
    96

    Re: driver problem.

    you answered your own question, the driver

  3. #3
    Guest

    Re: driver problem.

    but why?

    problem my code or not my code?

  4. #4
    Senior Member Frequent Contributor
    Join Date
    Feb 2006
    Location
    Sweden
    Posts
    744

    Re: driver problem.

    You probably used something that had an early unoptimized driver support, like VBO had for a while, the newer driver fixed that, so now it works like it should.

Similar Threads

  1. driver problem?
    By george in forum OpenGL: Drivers
    Replies: 4
    Last Post: 06-05-2012, 01:38 AM
  2. FBO Problem on ATI - driver bug?
    By imported___v__ in forum OpenGL: Advanced Coding
    Replies: 4
    Last Post: 11-07-2008, 12:38 AM
  3. Problem with the new ATI driver 8.21.7
    By tak2004 in forum OpenGL: Linux
    Replies: 5
    Last Post: 04-12-2006, 05:33 AM
  4. Yet another ATI driver problem
    By Zeno in forum OpenGL: Advanced Coding
    Replies: 14
    Last Post: 05-01-2003, 09:47 AM
  5. Driver Problem
    By redknite in forum OpenGL: Basic Coding
    Replies: 4
    Last Post: 12-05-2000, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean