Results 1 to 6 of 6

Thread: I'm getting mad

  1. #1
    Junior Member Newbie
    Join Date
    Aug 2005
    Location
    home
    Posts
    4

    I'm getting mad

    PLS help me !
    i've sent 2 topics and got no answer !
    the topics are "need urgent help with textures"
    what is the reason why I haven't recieved an answer ?

  2. #2
    Senior Member OpenGL Pro
    Join Date
    May 2001
    Location
    Kristianstad,Skåne,Sweden
    Posts
    1,595

    Re: I'm getting mad

    As far as I can tell the post includes some source code and "It does not work", maybe you could be a little more specific and telling what does not work ? and what should it do when it works ?

    It is always a good ides to post as much information as possible to get the best help.

    Mikael

  3. #3
    Senior Member OpenGL Pro
    Join Date
    May 2000
    Location
    Naarn, Austria
    Posts
    1,102

    Re: I'm getting mad

    Read this:
    http://www.catb.org/~esr/faqs/smart-questions.html

    Especially this paragraph:
    Never assume you are entitled to an answer. You are not; you aren't, after all, paying for the service. You will earn an answer, if you earn it, by asking a question that is substantial, interesting, and thought-provoking one that implicitly contributes to the experience of the community rather than merely passively demanding knowledge from others.

  4. #4
    Senior Member Frequent Contributor
    Join Date
    Feb 2004
    Location
    Long Island, New York
    Posts
    569

    Re: I'm getting mad

    Also, noone cares if you're getting mad.

    We aren't your personal debuggers.

    Come off like you've at least *attempted* to resolve the problem yourself. Tell us what it is you don't understand. What have you tried, etc...

    It's absolutely impolite to post a bunch of code and tell us to fix it and then get mad when noone responds.

  5. #5
    Junior Member Newbie
    Join Date
    Aug 2005
    Location
    home
    Posts
    4

    Re: I'm getting mad

    I'm sorry for that I was really angry at that moment !
    ok i'll explain to you what is the problem !
    the program should be very simple it should show an polygon with a texture ! but instead of showing it, shows only a few pixels !
    an image is at http://www.testimg.20m.com/
    test.bmp !
    and by the way i've tried lots of methods but still doesen't work and I don't think of you like you are my personal debuggers I've been tryng to pot a texture ont that poly for 3 days and I can't do it !
    Sorry again !

  6. #6
    Senior Member Frequent Contributor
    Join Date
    Feb 2004
    Location
    Long Island, New York
    Posts
    569

    Re: I'm getting mad

    Your link doesn't work.

    ensure you've actually enabled texturing
    glEnable(GL_TEXTURE_2D).

    ensure you've created your texture properly...
    remember that textures must be a power of 2!
    (unless you're using texture rectangles, but I guess don't worry about that now).

    in fact, just check this out...it's a demo of how to do simple texture mapping:

    http://nehe.gamedev.net/data/lessons....asp?lesson=06

    remember....Google is your friend.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean