Results 1 to 2 of 2

Thread: Problem with GL_SELECT

  1. #1
    Guest

    Problem with GL_SELECT

    Hi!

    I copied the source from somewhere else for picking up an object (from GameTutorials.com)

    But once I call
    glRenderMode(GL_SELECT);

    the application breaks down.

    I called glSelectBuffer before and DEPTH_TEST is active. glSelectBuffer returns no error.

    What could be the problem?

  2. #2
    Member Newbie
    Join Date
    Jun 2004
    Location
    Berlin, Germany
    Posts
    31

    Re: Problem with GL_SELECT

    Hello,

    One possibility could be, that the buffer you have specified with glSelectBuffer() has not allocated enough memory or is still pointing to NULL.

    Sumpfratte

Similar Threads

  1. GL_SELECT
    By aronsatie in forum OpenGL: Advanced Coding
    Replies: 6
    Last Post: 07-02-2008, 06:41 PM
  2. GL_SELECT
    By SteeleR in forum OpenGL: Basic Coding
    Replies: 8
    Last Post: 10-30-2006, 09:04 AM
  3. PBO->VBO problem in GL_SELECT mode
    By flamz in forum OpenGL: Advanced Coding
    Replies: 0
    Last Post: 06-26-2006, 09:43 AM
  4. GL_SELECT with alpha texture triangle problem?
    By macbearchen in forum OpenGL: Advanced Coding
    Replies: 3
    Last Post: 03-06-2003, 04:32 AM
  5. Picking with GL_SELECT
    By in forum OpenGL: Basic Coding
    Replies: 7
    Last Post: 07-12-2002, 07:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean