Results 1 to 3 of 3

Thread: VC++ 6.0 enough for OpenGL???

  1. #1
    Guest

    VC++ 6.0 enough for OpenGL???

    I'm really a beginner in OpenGL-Programmming an here is my qustion (please don't laugh)

    Does VC+ 6.0 already include all headerfiles for OpenGL or will I have to update my VC++???

    THANKS FOR YOUR REPLIES

    Foxx

  2. #2
    Senior Member OpenGL Pro
    Join Date
    Oct 2000
    Location
    Fargo, ND
    Posts
    1,753

    Re: VC++ 6.0 enough for OpenGL???

    Yes, you will be able to use VC++ 6.0 without having to download any OpenGL libraries. However, if you want to use glut, you WILL need to download the glut headers and libraries. There is a link to the glut stuff somewhere on this site.
    Deiussum
    Software Engineer and OpenGL enthusiast

  3. #3
    Member Contributor
    Join Date
    Oct 2000
    Location
    london, england
    Posts
    76

    Re: VC++ 6.0 enough for OpenGL???

    if u have a PC and VC++ then the next step is
    http://nehe.gamedev.net

    site has a lot of great tutorials

    have fun..
    Later

    Zee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean