Results 1 to 3 of 3

Thread: Antialising - Problem

  1. #1
    Junior Member Newbie
    Join Date
    Apr 2001
    Location
    UK
    Posts
    26

    Antialising - Problem

    I have a 2D scene drawen using lines and quads and triangles. The lines etc that I want to be hidded by say a box I move in the z direction so that they appear behind one another.

    When I turn on antialising it all gets rather messed up.

    Any ideas what parameters I should be using to get antialising working properly?

    Thanks

  2. #2
    Member Contributor
    Join Date
    Oct 2000
    Location
    Helsinki, Finland
    Posts
    59

    Re: Antialising - Problem

    Originally posted by stockton:
    When I turn on antialising it all gets rather messed up.
    What do you mean, messed up? A screenshot could be helpfull...

    /Niko

  3. #3
    Junior Member Newbie
    Join Date
    Apr 2001
    Location
    UK
    Posts
    26

    Re: Antialising - Problem

    I appear to have sorted it now.

    I had all sorts of transparancey things going on and had turned off depth buffering which caused some problems.

    All sorted though.

Similar Threads

  1. Replies: 1
    Last Post: 09-23-2016, 02:24 PM
  2. Shading problem? (pyglet-problem?, my problem?)
    By H2OBrain in forum OpenGL: Basic Coding
    Replies: 1
    Last Post: 12-03-2009, 08:31 AM
  3. Antialising
    By in forum OpenGL: Linux
    Replies: 4
    Last Post: 01-14-2005, 11:25 AM
  4. Replies: 4
    Last Post: 09-27-2004, 06:27 AM
  5. Chalenge on depth buffer and antialising
    By Pakk in forum OpenGL: Basic Coding
    Replies: 4
    Last Post: 06-19-2004, 03:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean