Results 1 to 3 of 3

Thread: Selection and Win2k

  1. #1
    Member Newbie
    Join Date
    Mar 2000
    Location
    UK
    Posts
    36

    Selection and Win2k

    Does anybody have any idea, as to why all of the depth values in the feedback buffer are set to zero when running under Win2000, but are correct when running under Win98?

    I'd really appreciate anyones ideas on this matter (even rough guesses - 'cos I'm completely stuck!).

    Thanks!!

  2. #2
    Junior Member Newbie
    Join Date
    Jul 2000
    Location
    New York, NY, USA
    Posts
    11

    Re: Selection and Win2k

    What hardware are you using. I am seeing
    similar behavior on a matrox G400 card under
    win2k. However when I run on a machine with
    a geForce 256 I am not seeing this happen.

  3. #3
    Senior Member Regular Contributor
    Join Date
    May 2000
    Location
    Manchester - UK
    Posts
    138

    Re: Selection and Win2k

    Works for me using a G200 and Win2k
    Paul Groves
    [b] pauls opengl page

Similar Threads

  1. for win2k
    By sedatmav in forum OpenGL: Basic Coding
    Replies: 0
    Last Post: 05-27-2001, 10:00 PM
  2. Is using selection buffer for selection or picking slow?
    By mohsin in forum OpenGL: Basic Coding
    Replies: 5
    Last Post: 04-11-2001, 03:56 AM
  3. need help with win2k
    By BEN69 in forum OpenGL: User Software
    Replies: 1
    Last Post: 01-26-2001, 01:16 PM
  4. Selection and Win2k
    By FATBUDDHA in forum OpenGL: Advanced Coding
    Replies: 0
    Last Post: 04-02-2000, 03:07 PM
  5. win2k
    By Lucky in forum OpenGL: User Software
    Replies: 0
    Last Post: 03-24-2000, 03:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean