Results 1 to 5 of 5

Thread: GL_EXT_point_parameters

  1. #1
    Senior Member Regular Contributor
    Join Date
    Dec 2000
    Location
    Damascus, Syria
    Posts
    103

    GL_EXT_point_parameters

    I have a relatively old graphics card, but when I query about the extensions it supports, it returns GL_EXT_point_parameters among other extensions, but when I try to use this extensions it doesn't work like it's supposed to. Is there anything that enables or disables this extention? What could I have missed?

  2. #2
    Senior Member Regular Contributor
    Join Date
    Dec 2001
    Location
    Belmont, CA, USA
    Posts
    216

    Re: GL_EXT_point_parameters

    Just a guess...you have a Savage4? It doesn't work on my Savage4, though it is listed as a supported extension.

  3. #3
    Senior Member Regular Contributor
    Join Date
    Dec 2000
    Location
    Damascus, Syria
    Posts
    103

    Re: GL_EXT_point_parameters

    No. It's not Savage4. It's from ASUS, an AGP-V3000ZXTV, with RIVA chip. Well, I managed to get it partially working. The size of the point changes when its depth changes, but its Alpha color component, doesn't change.

  4. #4
    Super Moderator OpenGL Guru imported_dorbie's Avatar
    Join Date
    Jul 2000
    Location
    Bay Area, CA, USA
    Posts
    3,966

    Re: GL_EXT_point_parameters

    Have you enabled blending?

  5. #5
    Senior Member Regular Contributor
    Join Date
    Dec 2000
    Location
    Damascus, Syria
    Posts
    103

    Re: GL_EXT_point_parameters

    Yes, blending is enabled. The blending function is set to GL_SRC_ALPHA, for source fragments, and GL_ONE_MINUS_SRC_ALPHA, for destination fragments. In addition, I tried it with both GL_POINT_SMOOTH enabled and disabled.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean