Results 1 to 2 of 2

Thread: Bizarre Linux GL issue

  1. #1
    Junior Member Newbie
    Join Date
    Jan 2001
    Posts
    2

    Bizarre Linux GL issue

    I'm running a Voodoo5 under Redhat 7.

    Demos appear to compile just fine, and they run just fine-- except for the fact that there's 5 second input latency. In other words, the image rotation is smooth but reaction to keyboard input is lagged by almost exactly five seconds. WHAT'S GOING ON HERE??

    Just so you know, the demos I'm using to test this are the nehe.gamedev.net demos, which make good templates once you gut them...

  2. #2
    Junior Member Newbie
    Join Date
    Jan 2001
    Posts
    2

    Re: Bizarre Linux GL issue

    Solved the problem; it was related to the installation of
    GL. A new version of Mesa fixed it. Now onto the hard
    part of getting hardware support working...

Similar Threads

  1. Replies: 2
    Last Post: 08-08-2014, 09:50 AM
  2. Bizarre Framebuffer render to texture issue
    By MrLloyd1981 in forum OpenGL: Basic Coding
    Replies: 0
    Last Post: 07-12-2012, 11:08 PM
  3. Bizarre bug?
    By gmeed in forum OpenGL: GLSL
    Replies: 10
    Last Post: 12-24-2004, 09:28 AM
  4. Bizarre performance issue...
    By phogan in forum OpenGL: Basic Coding
    Replies: 6
    Last Post: 02-28-2004, 10:42 PM
  5. Bizarre fog bug
    By Mark Levin in forum OpenGL: Advanced Coding
    Replies: 1
    Last Post: 01-21-2003, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean