Results 1 to 2 of 2

Thread: i8000 ATI Mobility M4 AGP 16M

  1. #1
    Junior Member Newbie
    Join Date
    Feb 2001
    Posts
    3

    i8000 ATI Mobility M4 AGP 16M

    I have a Dell i8000 laptop with the ATI Mobility M4 video card installed. Though I am able to run the NeHe tutorial examples, I am unable to get direct rendering to work. And as it appears that none of the rendering is done by the hardware, all my GL apps run hopelessly slow.

    Has anyone had luck getting this to work?

    Thanks in advance!
    David

  2. #2
    Junior Member Newbie
    Join Date
    Mar 2001
    Location
    Bountiful, Utah, 84010
    Posts
    2

    Re: i8000 ATI Mobility M4 AGP 16M

    I had a similar problem with my ATI Rage 128 and couldn't run with direct rendering except as root. I finally found a setting in the XF86Config file that allowed everyone to run with the DRI.

    Section "DRI"
    Mode 0666
    EndSection

    I sure wish this was the way it was setup by default - would have saved me time.

Similar Threads

  1. ATI mobility
    By in forum OpenGL: User Software
    Replies: 1
    Last Post: 03-05-2006, 07:40 AM
  2. ATI Rage Mobility M1
    By in forum OpenGL: User Software
    Replies: 1
    Last Post: 11-14-2003, 10:51 AM
  3. ATI Mobility 128 AGP With XP HELP PLEASE
    By imported_Zero in forum OpenGL: User Software
    Replies: 0
    Last Post: 04-01-2002, 04:23 AM
  4. Ati Mobility 128
    By guanpedro in forum OpenGL: User Software
    Replies: 4
    Last Post: 05-19-2001, 12:51 PM
  5. Rage Mobility
    By in forum OpenGL: User Software
    Replies: 4
    Last Post: 05-03-2001, 01:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean