Results 1 to 2 of 2

Thread: Linker Problems

  1. #1
    Junior Member Newbie
    Join Date
    Jun 2009
    Posts
    1

    Linker Problems

    For Some reason my C++ complier wont link the glut files right
    I am using DevCpp aka Bloodshed, and the same code i am using in it will compile in visual c++, but not in DevCpp. It says there is a linker problem and A LOT of undefined references in the glut.h file. I included all the directories(Libs, and includes) i used in visual C++ and it still wont compile.

    A little help here?

  2. #2
    Senior Member Frequent Contributor _NK47's Avatar
    Join Date
    Mar 2008
    Posts
    574

    Re: Linker Problems


Similar Threads

  1. Linker problems to GLEW (can't be my graphic card, can it)
    By GigaBass in forum OpenGL: Basic Coding
    Replies: 8
    Last Post: 01-01-2013, 05:45 PM
  2. [Linker Error] SERIOUS PROBLEMS!
    By guestcheap in forum OpenGL: Basic Coding
    Replies: 3
    Last Post: 05-09-2011, 09:28 PM
  3. mac linker problems
    By mgf1123 in forum COLLADA
    Replies: 8
    Last Post: 09-17-2007, 01:35 PM
  4. weird linker problems in DevC++
    By Entheogen in forum OpenGL: Basic Coding
    Replies: 8
    Last Post: 12-22-2005, 05:18 AM
  5. VC linker problems
    By CAM in forum OpenGL: Basic Coding
    Replies: 1
    Last Post: 01-13-2001, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean