Results 1 to 2 of 2

Thread: 'glGenBuffers': identifier not found error

  1. #1
    Junior Member Newbie
    Join Date
    Sep 2008
    Posts
    27

    'glGenBuffers': identifier not found error

    'glGenBuffers': identifier not found

    I am sure this question has been asked multiple times, but even after searching online, I didn't quite understand how to fix the problem (though, I think I understand what the problem is).

    I am using C++ & qt and the compiler gives me this error. Can someone please point out how to fix this error?

    My include: #include <QGLWidget>

    Also, I tried seaching for glext.h but couldn't locate it on my system.

    (PS: I am trying to use VBOs)

  2. #2
    Junior Member Newbie
    Join Date
    Aug 2009
    Posts
    7

    Re: 'glGenBuffers': identifier not found error

    you might want to install glee, to get some opengl extensions supported ( http://www.opengl.org/sdk/libs/GLee/ ).

    on my system, glee.h was the only file I found to contain definition for that function (glext.h didn't contain it).

Similar Threads

  1. error: ‘glGenBuffers’ was not declared in this scope
    By colagl in forum OpenGL: Basic Coding
    Replies: 1
    Last Post: 05-28-2016, 02:17 AM
  2. 'glBlendColor': identifier not found
    By nguyenkim495 in forum OpenGL: Basic Coding
    Replies: 3
    Last Post: 11-17-2014, 08:33 PM
  3. glGenBuffers execution error
    By sam_thedancer in forum OpenGL: Basic Coding
    Replies: 3
    Last Post: 09-28-2012, 01:51 PM
  4. wglCreateContextAttribsARB identifier not found
    By kalkas in forum OpenGL: Basic Coding
    Replies: 0
    Last Post: 07-26-2011, 10:26 AM
  5. Replies: 4
    Last Post: 08-11-2005, 05:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean