Results 1 to 2 of 2

Thread: /usr/bin/ld: cannot find -lshrutil_x86_64

  1. #1
    Junior Member
    Join Date
    Apr 2010

    /usr/bin/ld: cannot find -lshrutil_x86_64

    I'm trying to compile a DeviceQuery sample program on my fedora 13.
    But it keeps showing me this error.
    /usr/bin/ld: cannot find -lshrutil_x86_64
    Has anybody here ever experienced this kind of error before ?
    I tried to search for the keyword on the internet,
    but nothing appeared.

  2. #2
    Senior Member
    Join Date
    May 2010
    Toronto, Canada

    Re: /usr/bin/ld: cannot find -lshrutil_x86_64

    This forum post appears to give a solution. ... id=1071837

    Sorry if you already tried that.
    Disclaimer: Employee of Qualcomm Canada. Any opinions expressed here are personal and do not necessarily reflect the views of my employer. LinkedIn profile.

Similar Threads

  1. where can i find cl_d3d9.h?
    By opencl_beginner in forum OpenCL
    Replies: 1
    Last Post: 11-25-2010, 09:40 PM
  2. Cannot find -loclUtil_x86_64
    By RPG_Rushbot in forum OpenCL
    Replies: 1
    Last Post: 08-16-2010, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Proudly hosted by Digital Ocean