Results 1 to 3 of 3

Thread: Posting links, images and responding to my own comments?

  1. #1
    Newbie Newbie
    Join Date
    Apr 2017
    Posts
    5

    Posting links, images and responding to my own posts?

    I am a new member here, as I attempt to engage myself in OpenGL development I have questions, many questions actually. And I would like to hold discussion when someone responds to one of my questions, but I feel like this forum is not very healthy for beginners. It has now been over 3 days and I have yet to see any of my responses appear in my posts as they await moderator approval? My posts are now stale and I have lost interest in them... I would like to know how one becomes an accepted member on this board and is given the freedom to use it fully?

    Also the image upload dialog is very frustrating because even though it loves to say that the image format is incorrect, it refrains from ever mentioning what those formats actually are (so I tried guessing a few but still errors)...

  2. #2
    Senior Member OpenGL Guru
    Join Date
    Oct 2004
    Posts
    4,651
    Quote Originally Posted by logic1 View Post
    It has now been over 3 days and I have yet to see any of my responses appear in my posts as they await moderator approval?
    I'll bet your right. As I mentioned in your other thread, I think we may have some over-aggressive auto-spam prevention at-work for which posts get marked pending moderator approval (it's not just your posts; it's marking some of my posts as moderated too). I'll work on clearing the backlog. I also contacted the site admin so he can help us resolve this.

    My posts are now stale and I have lost interest in them... I would like to know how one becomes an accepted member on this board and is given the freedom to use it fully?
    Sorry about that, and thank "you" for bringing this to someone's attention! We're looking into it. Stay tuned.

  3. #3
    Senior Member OpenGL Guru
    Join Date
    Oct 2004
    Posts
    4,651
    Hi logic1. I tried to send you a site private message, but it looks like you have those turned off. You might consider enabling them:

    Settings -> General Settings -> Messaging & Notification

    Private Messaging on

    You can also choose to receive private messages from either:

    1) Only from Contacts and Moderators
    2) From all members

Similar Threads

  1. gluLookAt is not responding
    By pontifikas in forum OpenGL: Basic Coding
    Replies: 3
    Last Post: 08-17-2009, 12:53 PM
  2. WIN XP slow closing down, program not responding
    By maurterr in forum OpenGL: User Software
    Replies: 1
    Last Post: 01-13-2004, 05:36 PM
  3. Posting weirdness
    By Deiussum in forum OpenGL: Basic Coding
    Replies: 6
    Last Post: 02-28-2003, 11:10 AM
  4. program not responding
    By in forum OpenGL: Basic Coding
    Replies: 1
    Last Post: 11-13-2001, 10:51 AM
  5. Anyone feel like responding here?!
    By in forum OpenGL: User Software
    Replies: 0
    Last Post: 07-11-2001, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Proudly hosted by Digital Ocean